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1. Do not open the booklet unless you are 

asked to do so. 

 1. iz'u&iqfLrdk dks rc rd u [kksysa tc rd vkils 

dgk u tk,A 

2. The booklet contains 100 questions. 

Examinee is required to answer 75 questions 

in the OMR Answer-Sheet provided and not 

in the question booklet.  All questions carry 

equal marks. 

 2. iz'u&iqfLrdk esa 100 iz'u gSaA ijh{kkFkhZ dks 75 iz'uksa 

dks dsoy nh xbZ OMR vkUlj&'khV ij gh gy djuk 

gS] iz'u&iqfLrdk ij ughaA lHkh iz'uksa ds vad leku 

gSaA 

3. Examine the Booklet and the OMR Answer-

Sheet very carefully before you proceed. 

Faulty question booklet due to missing or 

duplicate pages/questions or having any 

other discrepancy should be got immediately 

replaced. 

 3. iz'uksa ds mÙkj vafdr djus ls iwoZ iz'u&iqfLrdk rFkk 

OMR vkUlj&'khV dks lko/kkuhiwoZd ns[k ysaA 

nks"kiw.kZ iz'u&iqfLrdk ftlesa dqN Hkkx Nius ls NwV x, 

gksa ;k iz'u ,d ls vf/kd ckj Ni x, gksa ;k mlesa 

fdlh vU; izdkj dh deh gks] rks mls rqjUr cny ysaA 
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1. The main objective of cluster analysis 

is to : 

(A) Reduce sampling error 

(B) Classify objects into 

homogeneous groups 

(C) Test statistical significance 

(D) Estimate population mean 

2. The distance measure commonly used 

in cluster analysis is : 

(A) Euclidean distance 

(B) Chi-square distance 

(C) t-distance 

(D) Regression distance 

3. Hierarchical clustering produces : 

(A) Scatter plot 

(B) Dendrogram 

(C) Histogram 

(D) Box plot 

4. In cluster analysis, objects in the same 

cluster are : 

(A) Dissimilar 

(B) Similar to each other 

(C) Randomly selected 

(D) Independent 

5. Cluster analysis is an example of : 

(A) Supervised learning 

(B) Unsupervised learning 

(C) Parametric testing 

(D) Hypothesis testing 

6. Cluster analysis is used for : 

(A) Grouping similar objects 

(B) Regression prediction 

(C) Correlation measurement 

(D) Hypothesis testing 

7. According to Kaiser’s criterion, factors 

with eigen values greater than : 

(A) 0 

(B) 0.5 

(C) 1 

(D) 10 

8. Eigen value in factor analysis 

represents : 

(A) Number of observations 

(B) Variance explained by a factor 

(C) Mean value 

(D) Correlation coefficient 
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9. The rotation method used to simplify 

factor structure is : 

(A) ANOVA rotation 

(B) Varimax rotation 

(C) Chi-square rotation 

(D) t-test rotation 

10. The factor loading represents : 

(A) Correlation between variable and 

factor 

(B) Mean of variables 

(C) Variance of variables 

(D) Frequency of variables 

11. The method commonly used for 

extracting factors is : 

(A) Principal Component Method 

(B) Chi-square Method 

(C) Regression Method 

(D) t-test Method 

12. Factor analysis groups variables based 

on : 

(A) Frequency 

(B) Correlation among variables 

(C) Sample size 

(D) Standard deviation 

13. Factor analysis is mainly used for : 

(A) Classification 

(B) Data reduction and identifying 

underlying factors 

(C) Testing correlation 

(D) Regression analysis 

14. A smaller value of Wilks’ Lambda 

indicates : 

(A) Poor discrimination 

(B) Better discrimination between 

groups 

(C) No discrimination 

(D) Equal group means 

15. Wilks’ Lambda in discriminant 

analysis measures : 

(A) Correlation 

(B) Group separation 

(C) Mean difference 

(D) Variance 

16. The primary objective of discriminant 

analysis is to : 

(A) Reduce variables 

(B) Predict group membership 

(C) Measure variance 

(D) Test hypothesis 
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17. In discriminant analysis, predictor 

variables are usually : 

(A) Nominal 

(B) Continuous 

(C) Binary 

(D) Ordinal only 

18. The function used in discriminant 

analysis to separate groups is called : 

(A) Regression function 

(B) Discriminant function 

(C) Correlation function 

(D) Distribution function 

19. Discriminant Analysis requires the 

dependent variable to be : 

(A) Continuous 

(B) Binary or categorical 

(C) Ordinal only 

(D) Ratio only 

20. Discriminant Analysis is primarily 

used for : 

(A) Data reduction 

(B) Classification of observations 

into groups 

(C) Measuring correlation 

(D) Time series forecasting 

21. Nonparametric tests are most 

appropriate when the sample size is : 

(A) Small 

(B) Very large 

(C) Infinite 

(D) Exactly 100 

22. A major advantage of nonparametric 

tests is : 

(A) They require strict assumptions 

(B) They are unaffected by outliers 

(C) They require normal distribution 

(D) They require large samples 

23. Which test checks whether two 

independent samples come from the 

same population distribution ? 

(A) Mann-Whitney U Test 

(B) Sign Test 

(C) Friedman Test 

(D) Wilcoxon Test 

24. The Wilcoxon Signed Rank Test 

requires data to be : 

(A) Nominal 

(B) Ordinal or continuous but not 

normally distributed 

(C) Ratio only 

(D) Binary only 
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25. In SPSS, nonparametric tests can be 

accessed through : 

(A) Analyze → Nonparametric Tests 

(B) Graphs → Chart Builder 

(C) Transform → Compute 

(D) Data → Sort 

26. Nonparametric tests are especially 

useful for : 

(A) Nominal and ordinal data 

(B) Continuous data only 

(C) Normally distributed data 

(D) Large samples only 

27. Which nonparametric test compares 

more than two related samples ? 

(A) Friedman Test 

(B) Mann-Whitney Test 

(C) Chi-square Test 

(D) Kolmogorov-Smirnov Test 

28. Which nonparametric test compares 

more than two independent groups ? 

(A) Mann-Whitney Test 

(B) Kruskal-Wallis Test 

(C) Wilcoxon Test 

(D) Sign Test 

29. The Kolmogorov-Smirnov test is used 

to : 

(A) Compare means 

(B) Test goodness of fit of 

distribution 

(C) Test correlation 

(D) Compare variances 

30. Nonparametric tests generally use : 

(A) Raw scores 

(B) Means 

(C) Ranks or signs of data 

(D) Standard deviations 

31. The Mann-Whitney U test is applied 

when samples are : 

(A) Dependent 

(B) Independent 

(C) Equal in size only 

(D) Normally distributed 

32. The Sign test is used for : 

(A) Comparing two related samples 

(B) Comparing three independent 

samples 

(C) Testing variance 

(D) Testing correlation 

33. Spearman’s rank correlation 

coefficient is denoted by : 

(A) r 

(B)  (rho)  

(C) t 

(D) F 
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34. Which test is used to measure rank 

correlation ? 

(A) Pearson correlation 

(B) Spearman rank correlation 

(C) Regression analysis 

(D) Chi-square test 

35. The Friedman test is used as a 

nonparametric alternative to : 

(A) Two-way ANOVA without 

replication 

(B) One-way ANOVA 

(C) Independent t-test 

(D) Regression 

36. The Kruskal-Wallis test is a 

nonparametric alternative to : 

(A) Independent t-test 

(B) Paired t-test 

(C) One-Way ANOVA 

(D) Correlation 

37. The Wilcoxon Signed Rank Test is an 

alternative to : 

(A) Independent t-test 

(B) Paired t-test 

(C) One-way ANOVA 

(D) Chi-square test 

38. Which of the following is a 

nonparametric alternative to the 

independent samples t-test ? 

(A) Mann-Whitney U test 

(B) Paired t-test 

(C) ANOVA 

(D) Z-test 

39. Nonparametric tests are mainly used 

when : 

(A) Data follow normal distribution 

(B) Population variance is known 

(C) Assumptions of parametric tests 

are not satisfied 

(D) Sample size is very large 

40. Nonparametric tests are also known  

as : 

(A) Distribution-free tests 

(B) Parametric tests 

(C) Linear tests 

(D) Regression tests 

41. SPSS Output files are generally saved 

with extension : 

(A) .sav 

(B) .xls 

(C) .spv 

(D) .doc 
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42. In SPSS Output Viewer, results of 

analysis are displayed in : 

(A) Data Table 

(B) Output Tables and Charts 

(C) Variable View 

(D) Syntax Editor 

43. If the p-value is less than 0.05, we : 

(A) Accept null hypothesis 

(B) Reject null hypothesis 

(C) Ignore results 

(D) Increase sample size 

44. In hypothesis testing, the significance 

level commonly used is : 

(A) 0.50 

(B) 0.10 

(C) 0.05 

(D) 0.90 

45. Independent Samples t-test in SPSS is 

located under : 

(A) Analyze → Compare Means → 

Independent Samples t-test 

(B) Analyze → Regression 

(C) Data → Split 

(D) Graphs → Chart Builder 

46. The Paired Samples t-test is used  

when : 

(A) Groups are independent 

(B) Data are unrelated 

(C) Observations are paired or 

matched 

(D) There are three groups 

47. The Independent Samples t-test 

compares : 

(A) Two independent groups 

(B) Two dependent groups 

(C) More than two groups 

(D) Frequencies only 

48. The t-test is used to compare : 

(A) Means of two groups 

(B) Variances of two groups 

(C) Frequencies of categories 

(D) Correlations 

49. Which statistic measures the difference 

between observed and expected 

frequencies ? 

(A) t-value 

(B) F-value 

(C) Chi-Square statistic 

(D) z-score 

50. The Chi-Square test is performed in 

SPSS through : 

(A) Analyze → Correlate 

(B) Analyze → Descriptive Statistics 

(C) Analyze → Descriptive Statistics 

→ Crosstabs 

(D) Graphs → Pie 
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51. Which test is used to examine 

association between categorical 

variables ? 

(A) t-test 

(B) Chi-Square test 

(C) ANOVA 

(D) Regression 

52. The Select Cases option is located 

under : 

(A) Analyze 

(B) Data 

(C) Graphs 

(D) Transform 

53. Which option allows selecting only 

certain cases for analysis ? 

(A) Split File 

(B) Select Cases 

(C) Merge Files 

(D) Weight Cases 

54. Sorting data in SPSS is done using : 

(A) Data → Sort Cases 

(B) Analyze → Sort 

(C) Graphs → Sort 

(D) Transform → Sort 

55. Transform → Compute Variable is 

used to : 

(A) Delete data 

(B) Create new variables using 

formulas 

(C) Import data 

(D) Sort data 

56. Which SPSS command is used to 

change data values based on 

conditions ? 

(A) Recode 

(B) Merge 

(C) Split 

(D) Sort 

57. In SPSS, descriptive statistics such as 

mean and standard deviation are 

obtained through : 

(A) Analyze → Descriptive Statistics 

→ Descriptives 

(B) Graphs → Histogram 

(C) Transform → Compute 

(D) Data → Sort 

58. The range of data is calculated as : 

(A) Maximum + Minimum 

(B) Maximum – Minimum 

(C) Mean – Median 

(D) Mode – Median 

59. Which measure shows variability of 

data ? 

(A) Mean 

(B) Median 

(C) Standard Deviation 

(D) Mode 
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60. The most frequently occurring value in 

a dataset is called : 

(A) Mean 

(B) Mode 

(C) Median 

(D) Variance 

61. Which measure represents the middle 

value of ordered data ? 

(A) Mean 

(B) Mode 

(C) Median 

(D) Range 

62. Which measure represents the average 

value of a dataset ? 

(A) Mean 

(B) Range 

(C) Variance 

(D) Frequency 

63. Tabulation of data refers to : 

(A) Graphical representation 

(B) Arrangement of data in rows and 

columns 

(C) Data transformation 

(D) Regression analysis 

64. Frequency tables in SPSS are 

generated using : 

(A) Analyze → Descriptive Statistics 

→ Frequencies 

(B) Graphs → Histogram 

(C) Transform → Recode 

(D) Data → Merge 

65. In SPSS, the Chart Builder is located 

under : 

(A) Data menu 

(B) Analyze menu 

(C) Graphs menu 

(D) Transform menu 

66. A Pie chart represents : 

(A) Frequency distribution 

(B) Correlation 

(C) Proportion of categories 

(D) Time series data 

67. Which graph is used to show 

distribution of continuous data ? 

(A) Pie Chart 

(B) Histogram 

(C) Bar Chart 

(D) Line Chart 
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68. Which chart is best for representing 

categorical data ? 

(A) Histogram 

(B) Bar Chart 

(C) Scatter Plot 

(D) Line Graph 

69. Which SPSS menu is used to compute 

descriptive statistics ? 

(A) Analyze 

(B) Graphs 

(C) Data 

(D) Transform 

70. Each row in SPSS Data View 

represents : 

(A) A variable 

(B) A case/observation 

(C) A graph 

(D) A command 

71. Each column in SPSS Data View 

represents : 

(A) A case 

(B) A variable 

(C) A frequency 

(D) A chart 

72. Which option in SPSS is used to 

import data from Excel ? 

(A) File → Open → Data 

(B) Analyze → Import 

(C) Transform → Import 

(D) Graphs → Import 

73. In SPSS, the window used to define 

variable properties is : 

(A) Data View 

(B) Variable View 

(C) Output View 

(D) Chart Builder 

74. The SPSS window used to enter raw 

data is called : 

(A) Output Viewer 

(B) Syntax Editor 

(C) Data View 

(D) Variable View 

75. SPSS stands for : 

(A) Statistical Program for Social 

Sciences 

(B) Statistical Package for the Social 

Sciences 

(C) Statistical Processing System 

Software 

(D) Statistical Procedure for Social 

Studies 

76. Bootstrapping in SPSS is used for : 

(A) Increasing sample size 

physically 

(B) Estimating sampling distribution 

through resampling 

(C) Calculating means 

(D) Removing outliers 
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77. Which SPSS feature allows combining 

datasets ? 

(A) Merge Files 

(B) Split File 

(C) Recode 

(D) Frequencies 

78. SPSS Syntax is mainly used for : 

(A) Data entry 

(B) Automating and reproducing 

analyses 

(C) Drawing charts 

(D) Printing reports 

79. In factorial ANOVA output, 

significance of interaction is tested 

using : 

(A) t-statistic 

(B) F-statistic 

(C) Chi-square 

(D) Z-test 

80. Which SPSS plot helps visualize 

interaction effects ? 

(A) Scatter Plot 

(B) Line Plot (Interaction Plot)  

(C) Histogram 

(D) Box Plot 

81. The main effect refers to : 

(A) Combined effect of variables 

(B) Effect of one independent 

variable on dependent variable 

(C) Correlation between variables 

(D) Difference in variance 

82. Interaction effect in factorial ANOVA 

means : 

(A) Independent variables affect 

dependent variable separately 

(B) Combined effect of independent 

variables 

(C) No effect of variables 

(D) Only main effects are present 

83. In SPSS, Factorial ANOVA is 

performed using : 

(A) Descriptive Statistics 

(B) General Linear Model → 

Univariate 

(C) Bivariate Correlation 

(D) Crosstabs 

84. Factorial ANOVA is used when : 

(A) There is one independent 

variable 

(B) There are two or more 

independent variables 

(C) There is only one dependent 

variable 

(D) Data is categorical only 
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85. Which SPSS test is commonly used for 

post-hoc comparisons ? 

(A) Tukey HSD 

(B) Pearson Test 

(C) Chi-square 

(D) Spearman Test 

86. If the p-value in ANOVA is less than 

0.05, we : 

(A) Accept the null hypothesis 

(B) Reject the null hypothesis 

(C) Ignore the results 

(D) Increase the sample size 

87. The ANOVA table includes which 

statistic for testing significance ? 

(A) t-value 

(B) F-value 

(C) r-value 

(D) z-value 

88. The null hypothesis in One-Way 

ANOVA states that : 

(A) All group means are equal 

(B) All variances are equal 

(C) Means are different 

(D) Sample sizes are equal 

89. In SPSS, One-Way ANOVA is found 

under : 

(A) Analyze → Compare Means → 

One-Way ANOVA 

(B) Analyze → Regression 

(C) Analyze → Correlate 

(D) Analyze → Descriptive Statistics 

90. One-Way ANOVA is used to  

compare : 

(A) Two group means 

(B) Three or more group means 

(C) Two variances 

(D) Two correlations 

91. Which statistic in SPSS helps detect 

multicollinearity ? 

(A) VIF (Variance Inflation Factor)  

(B) Mean Square 

(C) Chi-square 

(D) Skewness 

92. Multicollinearity in regression refers to 

: 

(A) High correlation between 

independent variables 

(B) High correlation between 

dependent variables 

(C) Low variance in variables 

(D) Large sample size 
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93. In regression output, the Beta 

coefficient represents : 

(A) Intercept 

(B) Standardized regression 

coefficient 

(C) Error variance 

(D) Mean difference 

94. Which SPSS option allows saving 

predicted values and residuals during 

regression ? 

(A) Options 

(B) Statistics 

(C) Save 

(D) Plots 

95. The adjusted R
2
 is used because it : 

(A) Always increases with more 

variables 

(B) Adjusts for number of predictors 

in the model 

(C) Measures correlation 

(D) Calculates mean differences 

96. In SPSS linear regression output, 

which value indicates the proportion of 

variance explained by the model ? 

(A) Adjusted Mean 

(B) R Square 

(C) Standard Error 

(D) Beta Coefficient 

97. In regression analysis, the dependent 

variable is also known as : 

(A) Predictor variable 

(B) Independent variable 

(C) Response variable 

(D) Control variable 

98. Which SPSS output table shows the 

strength and direction of the 

relationship between two variables ? 

(A) Model Summary 

(B) Correlations Table 

(C) ANOVA Table 

(D) Coefficients Table 

99. In correlation analysis, the value of 

Pearson’s correlation coefficient r 

ranges between : 

(A) 0 to 1 

(B) – 1 to + 1 

(C) – 2 to + 2 

(D) 0 to 10 

100. In SPSS, which procedure is primarily 

used to compute the Pearson 

correlation coefficient ? 

(A) Compare Means 

(B) Correlate → Bivariate 

(C) Regression → Linear 

(D) Analyse → Descriptive Statistics 
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4. Four alternative answers are mentioned for 

each question as—A, B, C & D in the 

booklet. The candidate has to choose the  

correct answer and mark the same in the 

OMR Answer-Sheet as per the direction : 

 4. iz'u&iqfLrdk esa izR;sd iz'u ds pkj lEHkkfor 

mÙkjµA, B, C ,oa D gSaA ijh{kkFkhZ dks mu pkjksa 

fodYiksa esa ls lgh mÙkj Nk¡Vuk gSA mÙkj dks OMR 

vkUlj&'khV esa lEcfU/kr iz'u la[;k esa fuEu izdkj 

Hkjuk gS % 

Example :  
mnkgj.k % 

Question :  
iz'u % 

Q. 1  iz'u 1 

Q. 2  iz'u 2 

Q. 3  iz'u 3 

Illegible answers with cutting and  

over-writing or half filled circle will be 

cancelled. 

 viBuh; mÙkj ;k ,sls mÙkj ftUgsa dkVk ;k cnyk x;k 

gS] ;k xksys esa vk/kk Hkjdj fn;k x;k] mUgsa fujLr dj 

fn;k tk,xkA 

5. Each question carries equal marks. Marks 
will be awarded according to the number of 
correct answers you have. 

 5. izR;sd iz'u ds vad leku gSaA vkids ftrus mÙkj lgh 

gksaxs] mUgha ds vuqlkj vad iznku fd;s tk;saxsA 

6. All answers are to be given on OMR 
Answer Sheet only. Answers given 
anywhere other than the place specified in 
the answer sheet will not be considered 
valid. 

 6. lHkh mÙkj dsoy vks- ,e- vkj- mÙkj&i=d (OMR 

Answer Sheet) ij gh fn;s tkus gSaA mÙkj&i=d esa 

fu/kkZfjr LFkku ds vykok vU;= dgha ij fn;k x;k 

mÙkj ekU; ugha gksxkA 

7. Before writing anything on the OMR 
Answer Sheet, all the instructions given in it 
should be read carefully.  

 7. vks- ,e- vkj- mÙkj&i=d (OMR Answer Sheet) 

ij dqN Hkh fy[kus ls iwoZ mlesa fn;s x;s lHkh vuqns'kksa 

dks lko/kkuhiwoZd i<+ fy;k tk;sA 

8. After the completion of the examination 

candidates should leave the examination hall 

only after providing their OMR Answer 

Sheet to the invigilator. Candidate can carry 

their Question Booklet. 

 8. ijh{kk lekfIr ds mijkUr ijh{kkFkhZ d{k fujh{kd dks 

viuh OMR Answer Sheet miyC/k djkus ds ckn 

gh ijh{kk d{k ls izLFkku djsaA ijh{kkFkhZ vius lkFk 

iz'u&iqfLrdk ys tk ldrs gSaA 

9. There will be no negative marking.  9. fuxsfVo ekfd±x ugha gSA 

10. Rough work, if any, should be done on the 

blank pages provided for the purpose in the 

booklet. 

 10. dksbZ Hkh jQ dk;Z  iz'u&iqfLrdk ds vUr esa] jQ&dk;Z ds 

fy, fn, [kkyh ist ij gh fd;k tkuk pkfg,A 

11. To bring and use of log-book, calculator, 

pager and cellular phone in examination hall 

is prohibited. 

 11. ijh{kk&d{k esa ykWx&cqd] dSydqysVj] istj rFkk 

lsY;qyj Qksu ys tkuk rFkk mldk mi;ksx djuk oftZr 

gSA  

12. In case of any difference found in English 

and Hindi version of the question, the 

English version of the question will be held 

authentic. 

 12. iz'u ds fgUnh ,oa vaxzsth :ikUrj.k esa fHkUurk gksus dh 

n'kk esa iz'u dk vaxzsth :ikUrj.k gh ekU; gksxkA 

Impt. : On opening the question booklet, first check that all 

the pages of the question booklet are printed properly. 

If there is any discrepancy in the question Booklet, 

then after showing it to the invigilator, get another 

question Booklet of the same series. 

 egRoiw.kZ % iz'uiqfLrdk [kksyus ij izFker% tk¡p dj ns[k ysa fd 

iz'u&iqfLrdk ds lHkh i"̀B HkyhHkk¡fr Nis gq, gSaA ;fn 

iz'uiqfLrdk esa dksbZ deh gks] rks d{kfujh{kd dks fn[kkdj 

mlh fljht dh nwljh iz'u&iqfLrdk izkIr dj ysaaA 


